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Introduction 
In each lab, you will follow a series of step-by-step instructions designed to help you 
explore the environment and gather the information you need to successfully complete 
the deliverables. In each lab, you will perform a number of identical steps, such as 
opening the virtual lab, logging in to another server, taking screen captures, and 
transferring files to your local computer. To avoid repeating steps in the lab itself, those 
common steps have been collected in this file. You may refer to this document at any 
time during your lab session. 
Though you may not be required to perform each of these steps in every lab, the 
Common Lab Steps are listed in the order that you are most likely to encounter them. 
As you review this list, you should pay attention to the logic and flow of the lab. This will 
help you to perform the lab procedures more quickly and more accurately. 

u Note: 
Each lab will open at the vWorkstation desktop. The other virtual machines used in 
this environment may require several minutes to complete their initialization 
processes (start-up sequences) and load all required software. You will see a 
Connecting to System message informing you that the system is loading. In a 
more involved lab, the message, as shown in the following figure, may cycle 
several times. 

 
Figure 1 Connecting to System message 
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Create Lab Deliverable Files 
You will create two deliverable files for each lab: 

• Lab Report file (including screen captures taken at specific steps in the lab)
• Lab Assessment file (including answers to questions posed at the end of each

lab)

If assigned by your instructor, you also will create an additional deliverable file for the 
challenge questions: 

• Challenge Questions file (including answers to the challenge and analysis
questions in Section 3 of each lab)

u Note:
You also may be required to include files created by the software in the lab. You 
will need to use the File Transfer function to download these files to your local 
computer. Instructions for that function are included later in this document. 

For specific information on the contents of the deliverables, refer to the Deliverables 
section in each lab. 

Lab Report File 
As you work through each lab, you will be instructed to record specific information or 
take a screen captures to document the results you obtained by performing specific 
actions. The deliverables are designed to test your understanding of the information, 
and your successful completion of the steps and functions of the lab. All of these 
documentation tasks should be pasted into a single file (MS Word .doc, .docx, or other 
compatible format) and submitted for grading by your instructor. 

Lab Assessment File 
At the end of each lab, there are two sets of questions that are designed to be 
answered and submitted for grading in the Lab Assessment file: an Assessment 
Worksheet and an Assessment Quiz. Your instructor will specify and assign their 
preferred Lab Assessment format. 

For some questions, you may need to refer to your Lab Report file to obtain information 
from the lab. For other questions, you may need to consult a textbook or other 
authoritative source to obtain more information. 
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Challenge Questions File 
At the end of each lab, there are optional challenge questions which are provided to 
allow independent, unguided work, similar to what you will encounter in a real situation. 
Instructors also may choose to assign one or all of these questions as part of the lab, or 
as an online or in- class discussion activity. In any event, you should aim to improve 
your skills by getting the correct answer in as few steps as possible. 
 

u Note: 
Please refer to your instructor for their expectations on how Lab Deliverables 
should be submitted for grading. 
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Open a Virtual Lab 
Virtual Security Cloud Labs can be launched from a variety of locations. Most users will 
launch their lab from the Navigate 2 platform on JBLearning.com after redeeming an 
access code, but other users may launch the lab directly from their institution’s LMS or 
through the Hatsize Portal. 

At the Launch Page for a Virtual Security Cloud Lab: 

1. In the Location drop-down menu, select the location closest to your own for 
optimal response times. 

2. Click Start to open the lab. 

 
Figure 2 Open a virtual lab 

u Note: 
The instructions in this section describe opening a lab for the first time. If you are 
opening an existing session where you have saved your work (See Close the 
Virtual Lab later in this document), your lab will automatically start from the 
previously established StateSave. If you wish to start a new lab session, you will 
need to delete your StateSave before proceeding, or select Reset Lab from the 
Option menu in the lab. 

 
Figure 3 Open a StateSave 
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Run the System Checker 
Once your lab session has loaded, it is recommended that you confirm your browser 
and network connection can support optimal lab performance. The System Checker can 
be launched from the Options menu in the upper right-hand corner of the lab frame.  

 
Figure 4 Options Menu 

The System Checker will confirm if your browser can support HTML5 classes, and test 
your network connection for Latency and Bandwidth.  

• If the System Checker indicates your browser does not support HTML5 classes, 
it is recommended that you download the latest version of Chrome or Firefox. 
 

• If the System Checker indicates your network connection does not support 
optimal performance, it is recommended that you launch the lab from a wired 
internet connection if one is available, or find a stronger wireless connection. 

 
Figure 5 System Checker 



 
 
 

© 2018 by Jones & Bartlett Learning, LLC, an Ascend Learning Company. All rights reserved.  |  www.jblearning.com        Page 7 

Navigate the Virtual Lab 

u Note: 
The figures in this document are representative of the virtual lab environment, but 
may not reflect every lab situation. The vWorkstation desktop for most labs will be 
a Windows Server 2016 machine, but some labs may use other operating systems 
as the desktop. Always follow the steps specified within an individual lab. 

 
The virtual lab environment appears in two frames. 

• The right frame is the vWorkstation desktop. It includes links to the applications, 
files, and remote machines that you will use as you perform the step-by-step 
instructions. 

• The left frame is the Lab Navigator, which contains the on-screen Lab Manual. 
The following table describes the content provided in each section of the Lab 
Manual. 
 

 
Figure 6 virtual lab environment 

 

1. In the left pane, click each section to familiarize yourself with the content of the 
lab before proceeding with the lab steps. 

2. Click the Introduction section to begin the virtual lab. 
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3. To resize the Lab Navigator, click and drag the right edge to the left or right. 

4. To resize the Table of Contents portion of the Lab Navigator, click and drag the 
lower edge of the Table of Contents up or down. 

5. To hide the Lab Navigator, click the Collapse icon (two arrows) in the upper 
right-hand corner of the Lab Navigator. 

6. To restore the Lab Navigator, click the Restore icon. 

7. Progress Tracking check boxes have been provided to help you keep track of 
your work. At the end of each exercise, click the check box to mark it as 
complete. The next check box will appear for the following exercise. 

 
Lab Manual Content 

Links Description of Content 
Introduction The content in this section of the lab describes the purpose, 

learning objectives, tools and software used in the lab, deliverables, 
and a topology for the current lab. 

Section 1 The content in this section of the lab includes the step-by-
step instructions for completing the lab objectives. 

Section 2 The content in this section of the lab allows you to apply what you 
learned in Section 1 to complete the learning objectives in a less 
prescriptive manner. 

Section 3 The content in this section of the lab includes optional challenge and 
analysis questions. Even if not assigned by your instructor, it is 
recommended that you review these questions. They are an 
extension of the lab and allow independent, unguided work, similar 
to what you will encounter in a real-world situation. 
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Make a Screen Capture 

u Note: 
As you proceed through the lab steps, you may be directed to make a screen 
capture documenting your progress. All screen captures should be pasted into the 
Lab Report file and submitted to your instructor with your lab deliverables. 

Windows 
The most convenient method for capturing a screen using Microsoft Word software, is to 
use Word’s Insert > Screenshot command to insert an image directly into your Word 
document at the cursor. 

Alternatively, most standard PC computer keyboards have a print screen key that can 
be used to snapshot all or a portion of your display. Your key may be labeled as: 
PRTSCR, PRNT SCRN, or some variation thereof. You may need to also press and 
hold one or more of the following keys in combination with your print screen key to 
activate the print screen function: ALT, CTRL, CTL, FUNC, FN, and SHIFT. Refer to 
your user manual or Help function to determine which key combinations are required 
and what their specific behaviors are. 

On a Windows PC, your snapshot will be stored in the Windows Clipboard and, from 
there, may be pasted into a document file using CTRL+V or the Paste function within 
your word processing application (e.g., MS Word). 

u Note: 
In addition to these methods, you may use a utility program, such as SnagIt, to 
capture all or part of your screen display. In addition, Microsoft Windows includes 
the Snipping Tool (Start >All Programs > Accessories > Snipping Tool) that 
generates a .PNG format image file. Save the image to your personal computer 
and select Insert > Picture from the MS Word menu to insert the contents of the file 
into your Lab Reports file.  
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Apple 
If you are using an Apple keyboard (Macintosh) and OS X variant, the print screen 
function is activated holding the Command and Shift keys and pressing a number (3, 4, 
5), or holding the Command and Control keys and pressing 3, 4, or 5. The number key 
activates a specific print screen function (https://support.apple.com/en-us/HT201361). 
Depending upon the key-combinations used, your screen capture will be stored in the 
Apple Clipboard or will be saved to a file on the desktop. 
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Open a Remote Connection to Another Machine 
1. Double-click the Connections folder on the vWorkstation desktop.

This folder contains shortcuts to the virtual servers in this lab environment.

Figure 7 Remote desktop shortcuts 

2. Double-click the shortcut for the remote machine you want to access.

In most labs, the remote machine will open immediately, replacing the vWorkstation 
desktop. In some labs, you may be prompted for a password to log on to the remote 
servers. In that case, you will be provided login credentials within the lab steps. 
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Navigate Between Virtual Machines 
At times, you will be required to work on two or more different virtual computers and 
transfer files between them. The desktop icons are different on each machine. The 
remote desktop will replace the vWorkstation desktop and include the IP address in a 
bright blue title bar at the center top of the screen. 

 
Figure 8 Virtual desktop appearance 

• To switch from a remote server back to the vWorkstation, click the minimize 
icon in the remote desktop title bar at the top of the desktop. 

 
Figure 9 Minimize a remote connection 

• To switch from the vWorkstation back to a remote server, click the remote 
machine’s icon in the taskbar at the bottom of the vWorkstation. 

 
Figure 10 Restore a remote connection 
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Close a Remote Connection to Another Machine 
The process to close a remote connection depends on the operating system of the 
remote machine. 

Windows 
1. Right-click the Windows Start icon to open a context menu. 

2. Click Shut down or sign out and select Sign out on the menu. 

u Note: 
In older systems, click Start > Log Off username. 

 

 
Figure 11 Log off the remote Windows desktops 

3. If prompted, click OK to confirm your intention to disconnect the remote 
Windows connection. 

Linux 
1. At the upper right corner of the Linux desktop, click username and select Log 

Out from the menu. 

 
Figure 12 Log out of the remote Linux connection 

2. If prompted, click Log Out to confirm your intention to disconnect the remote 
Linux connection. 
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Copy Files to the vWorkstation 
At times, you may be asked copy files from a remote connection to the vWorkstation. 

3. Click the Restore Down button on the remote machine’s title bar to re-size the 
remote machine so that both the vWorkstation desktop and the remote machine’s 
desktop are visible. 

4. Right-click the file you want to copy and click Copy from the context menu. 

5. On the vWorkstation desktop, right-click any open area and click Paste from 
the context menu. 

 
Figure 13 Copy a file from a remote machine 
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Use the File Transfer Process 
Some labs require you to download files created within the virtual lab to your own local 
computer to use as deliverables for the lab steps. These virtual labs include a File 
Transfer folder on the vWorkstation desktop that streamlines this process. 

1. On the vWorkstation, drag the file into the File Transfer folder. 

The File Transfer process will produce a pop-up link in the lower right corner of 
the desktop associated with each file being transferred. 

 
Figure 14 File Transfer link 

2. Click the link to transfer (download) the file to your local computer. 

The File Transfer process will prompt you to save or open the file on your local 
computer. At this point, the file is stored on your local computer and you can 
process it as you would with any other file. 

3. On the vWorkstation, click the Clear button to close the File Transfers pop-up. 
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Reload or Reset the Virtual Lab 
If at any point your network connection is interrupted, or your lab session freezes, you 
can apply a soft connection reset by selecting Reload Lab from the Options menu. 
Reloading the lab will preserve any changes you’ve made to the lab environment. 

 
Figure 15 Reload or Reset Lab 

You also have the option to restart your lab session by selecting Reset Lab from the 
Options menu. Resetting the lab return all virtual machines to their initial state and clear 
all check marks applied to the Lab Navigator. 
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Close and Save the Virtual Lab 
At the end of each lab, use the following steps to ensure that the lab is closed properly. 

1. Close any open windows.

2. Click the Disconnect button in the upper right-hand corner of the lab
environment. This will end your lab session.

Figure 16 Disconnect button 

3. When the lab has ended, you will be prompted to save your work or discard the
changes you made during the course of your lab session.

• Create new StateSave or Overwrite StateSave will enable you to
resume a lab where you left off. It will retain any changes you’ve made to
the virtual machines during your lab session.

• Discard changes will erase any changes you’ve made to the virtual
machines and require you to start the lab from the Base image the next
time you open it.

Figure 17 Create a StateSave 

u Note:
A StateSave will save any changes you have made to the virtual machines during 
your lab session, but it will not restore open applications. If you intend to create a 
StateSave, please be sure to end your lab session at a logical stopping point. 
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4. Select the save option you prefer for this lab. 

• If you choose Create new StateSave, type a name for the state (for 
example, the step number where you left the lab) and click Continue to 
close the lab window. 

• If you choose Overwrite existing StateSave, click Continue to close the 
lab window. 

• If you choose Discard changes, click Continue to close the lab window. 
 

u Note: 
By default, users are allocated one StateSave slot per lab, which can be updated 
or overwritten as many times as the user likes. Each StateSave will remain 
available for 30 days after the latest save. If a StateSave is not updated after 30 
days, it will automatically be deleted. 

 




